Jump to content
  • 0

Controller isn't working right


Question

I've plugged in my controller and everything is working right (aiming, movement, switching weapons, buttons ect.) besides the triggers, I can't fire guns or swing melee weapons (I've rebound them to the bumpers, X, Y, still doesn't work for whatever reason) so I've come here to get an answer because I don't know why it's not working. Not the controller because I own multiple controllers and I've plugged them in and the result is still the same.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...